Downstream Provider Incident

Incident Report for HybridAF and FaciliKey Status

Resolved

This incident has been fully resolved. If you have any issues please reach out to Support@hybridaf.com
Posted Jan 12, 2026 - 23:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jan 12, 2026 - 21:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 12, 2026 - 20:29 UTC

Identified

The issue was not fully corrected and intermittent issues are still occuring. A full fix is being worked on and we will update once completed.
Posted Jan 12, 2026 - 20:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jan 12, 2026 - 19:34 UTC

Investigating

Hey Everyone, a downstream provider just alerted us they are having problems that may cause issues with door unlocks we apologize and are hopeful they will get it resolved shortly.
Posted Jan 12, 2026 - 17:37 UTC
This incident affected: App Core (Thrid Party Services).