Panel Communication Latency Issues
Incident Report for HybridAF
Resolved
This incident is fully resolved.
Posted Nov 01, 2022 - 17:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2022 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2022 - 17:34 UTC
Investigating
Panel communications started intermittently having issues at around 12:30PM EST. The unlock procedure works but, takes much longer than normal.
Posted Nov 01, 2022 - 16:55 UTC
This incident affected: HybridAF Core (Thrid Party Services).