Panel Latency
Incident Report for App
Resolved
This incident is resolved but, we are monitoring to confirm.
Posted Dec 13, 2023 - 01:01 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted Dec 12, 2023 - 23:48 UTC
Investigating
Panel communications started intermittently having issues at around 5:55PM EST. The panel provider is actively working on the issue.
Posted Dec 12, 2023 - 23:28 UTC
This incident affected: App Core (Mobile Application - Android, Mobile Application - iOS, Thrid Party Services).