Potential Outages
Incident Report for HybridAF
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 20:33 UTC
Investigating
Hey All,

We received a notification from on of our third party venders that there could be some communication issues with the Hybrid Boxes. So far I’m not seeing anything but just wanted to give everyone a heads up.
Posted Jul 23, 2021 - 17:48 UTC
This incident affected: HybridAF Core (Mobile Application - Android, Mobile Application - iOS).