Microsoft Data Center Outage
Incident Report for App
Resolved
This incident is resolved. We will be working with a MS expert to work on further scale out options for our infrastructure.
Posted Apr 04, 2024 - 02:03 UTC
Monitoring
Microsoft has implemented a fix and the app is starting to stabilze.
Posted Apr 04, 2024 - 01:38 UTC
Identified
Microsoft is having a data center outage impacting the app. Will post an update as soon as we have it from Microsoft.
Posted Apr 04, 2024 - 00:09 UTC
This incident affected: App Core (Mobile Application - Android, Mobile Application - iOS).