Unscheduled Down Stream Maintenance
Incident Report for HybridAF
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 23:22 UTC
Identified
We just received word that a downstream provided is doing unscheduled maintenance. They said it should be over in an hour, but it will cause issues with access. We apologize for the inconvenience.
Posted Sep 23, 2022 - 22:26 UTC
This incident affected: HybridAF Core (Mobile Application - Android, Mobile Application - iOS).