Microsoft Azure Outage
Incident Report for App
Resolved
From all looks it appears as MS has corrected the issue. If you have issues please email support@hybridaf.com
Posted Jul 19, 2024 - 03:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2024 - 03:07 UTC
Monitoring
Hey All - It looks like MS has about gotten this fixed. We are now seeing the app starting to come back online and unlocks working.
Posted Jul 19, 2024 - 02:51 UTC
Identified
Microsoft Azure is having a global outage. It should be resolved shortly. We apologize for the inconvenience.
Posted Jul 18, 2024 - 23:14 UTC
This incident affected: App Core (Mobile Application - Android, Mobile Application - iOS, Thrid Party Services).