Microsoft Azure Outage

Incident Report for HybridAF and FaciliKey Status

Resolved

This incident is resolved. Microsoft has corrected the DNS issue that was impacted it's Azure platform.
Posted Apr 02, 2021 - 00:41 UTC

Update

We are continuing to monitor for any additional issues but, all services are currently online and working as expected.
Posted Apr 01, 2021 - 22:28 UTC

Monitoring

Azure appears to have made a correction and services are coming back online:

https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 22:11 UTC

Investigating

We are currently investigating the issue but, MS Azure appears to be having an issue:

https://downdetector.com/status/windows-azure/
Posted Apr 01, 2021 - 21:59 UTC
This incident affected: App Core (Mobile Application - Android, Mobile Application - iOS, Thrid Party Services).