Panel Communications

Incident Report for HybridAF and FaciliKey Status

Resolved

This incident is resolved. If you are still having issues please reboot your panel and contact support.
Posted Feb 26, 2022 - 16:44 UTC

Monitoring

A fix has been implemented and we see panels back online. We will be monitoring the status with the downstream panel provider.
Posted Feb 26, 2022 - 15:45 UTC

Identified

The downstream provider has identified the issue and is actively working on a fix.
Posted Feb 26, 2022 - 12:41 UTC
This incident affected: App Core (Thrid Party Services).