This incident is now fully resolved. Please reach out to support@hybridaf.com with any other issues.
Posted Aug 04, 2025 - 22:38 UTC
Monitoring
A fix has been implemented at the panel provider and services have been restored. They are monitoring as are we to see if the issue is fully resolved. Further updates will be sent when they have fully marked the issue as resolved.
Posted Aug 04, 2025 - 21:12 UTC
Identified
Hey Everyone, a downstream provider just alerted us they are having problems that may cause issues with door unlocks we apologize and are hopeful they will get it resolved shortly.
Posted Aug 04, 2025 - 18:41 UTC
This incident affected: App Core (Thrid Party Services).