Potential Outage
Incident Report for HybridAF
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 22:04 UTC
Investigating
Hey All, I just received an alert from one of our providers saying they are seeing outages. I just wanted to give everyone a heads up in case anyone is having any issues. We hope they are resolved shortly!
Posted Jun 30, 2021 - 18:55 UTC
This incident affected: HybridAF Core (Mobile Application - Android, Mobile Application - iOS).