Unlock Function Down
Incident Report for App
Postmortem

Unlock Issue Resolved:

Cause - New developer on our project was updating a storage account and did not realize it was tied to the service for unlock caused the issue. The team has been working to making some of the back end architecture more robust to help with the occasional slowness issues we have encountered.

Remediation - Developers will get approval from Albert, Matt or Paul on any changes to the infrastructure just like they do for any code changes in production. All production changes, no matter how benign or small with require President or System Architect approvals.

Posted Jan 22, 2024 - 22:28 UTC

Resolved
This incident is fully resolved.
Posted Jan 22, 2024 - 21:44 UTC
Monitoring
A fix has been implemented and the app is working now.
Posted Jan 22, 2024 - 21:29 UTC
Identified
An issue with the unlock service has been identified and is being correted now.
Posted Jan 22, 2024 - 20:57 UTC
This incident affected: App Core (Mobile Application - Android, Mobile Application - iOS).