Intermittent Panel Communication Issues
Incident Report for HybridAF
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 12:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2022 - 10:53 UTC
Monitoring
A fix has been implemented by the panel provider and we are monitoring.
Posted Aug 18, 2022 - 10:50 UTC
Identified
Panel communications started intermittently having issues at around 3:30AM EST. As of 6:30 AM the issue has been identified by the downstream provider and a fix is being implemented.
Posted Aug 18, 2022 - 10:36 UTC
This incident affected: HybridAF Core (Thrid Party Services).