Access Panel Outage
Incident Report for App
Resolved
The incident is now fully resolved by the panel provider.
Posted Oct 01, 2024 - 21:00 UTC
Monitoring
A fix has been implemented by the panel provider and as of right now everything has been back online for about 30 minutes. We will continue to monitor until we get an all clear.
Posted Oct 01, 2024 - 17:19 UTC
Identified
The access panels are having an issue communicating and we are working with their team to correct the issue.
Posted Oct 01, 2024 - 11:55 UTC
This incident affected: App Core (Thrid Party Services).