Panel Connectivity Issues

Incident Report for HybridAF and FaciliKey Status

Resolved

This incident is resolved.
Posted Dec 23, 2021 - 02:03 UTC

Monitoring

A fix has been implemented by the provider and we are monitoring the results.
Posted Dec 23, 2021 - 01:54 UTC

Investigating

We are currently investigating panels loosing connectivity.
Posted Dec 23, 2021 - 01:29 UTC
This incident affected: App Core (Thrid Party Services).