Downstream Provider Incident
Incident Report for HybridAF and FaciliKey Status
Resolved
This incident is fully resolved by the downstream provider.
Posted Dec 16, 2024 - 20:05 UTC
Monitoring
A fix has been implemented by the provider and we are monitoring the results.
Posted Dec 16, 2024 - 18:28 UTC
Investigating
Hey Everyone, a downstream provider just alerted us they are having problems that may cause issues with door unlocks we apologize and are hopeful they will get it resolved shortly.
Posted Dec 16, 2024 - 18:04 UTC
This incident affected: App Core (Thrid Party Services).