Downstream Provider issue
Incident Report for App
Resolved
We were alerted the issues seem to have been resolved.
Posted May 16, 2024 - 18:03 UTC
Investigating
Hey Everyone, a downstream provider just alerted us they are having problems that may cause issues with door unlocks we apologize and are hopeful they will get it resolved shortly.
Posted May 16, 2024 - 17:08 UTC
This incident affected: App Core (Mobile Application - Android, Mobile Application - iOS, Thrid Party Services).