Slow App
Incident Report for HybridAF
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 22:43 UTC
Monitoring
We have added more resources to the backend to try and keep up with the increased demand. This seems to be making things better and improving speed. Again we apologize for any inconvenience, and we will continue to monitor the situation.
Posted Jun 01, 2021 - 22:57 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2021 - 22:07 UTC
Investigating
We are currently investigating an issue that is causing app performance to slow down. We apologize for any inconvenience.
Posted Jun 01, 2021 - 22:07 UTC
This incident affected: HybridAF Core (Mobile Application - Android, Mobile Application - iOS).