Provider Issue

Incident Report for HybridAF and FaciliKey Status

Resolved

This incident has been resolved.
Posted Apr 20, 2021 - 20:40 UTC

Monitoring

We received a message from a provider saying they are experiencing some issues, but are working to resolve them. This may cause issues with the app, but as of now we aren’t seeing any.
Posted Apr 20, 2021 - 16:09 UTC
This incident affected: App Core (Mobile Application - Android, Mobile Application - iOS).