The provider has implemented a fix and is monitoring.
Posted Sep 22, 2026 - 17:49 UTC
Identified
A Downstream provider seems to be having issues that is causing problems with door unlocks. We are reaching out to them and monitoring the situation and hope the issue will be resolved quickly.
Posted Sep 22, 2026 - 17:36 UTC
This incident affected: App Core (Mobile Application - Android, Mobile Application - iOS).