Panel Communication Latency Issues
Incident Report for App
Resolved
This issue has been resolved by the downstream provider.
Posted May 01, 2023 - 18:08 UTC
Investigating
Panel communications started intermittently having issues at around 12:30PM EST. The unlock procedure works but, takes much longer than normal.
Posted May 01, 2023 - 16:49 UTC
This incident affected: App Core (Thrid Party Services).