Intermittent Outages

Incident Report for HybridAF and FaciliKey Status

Resolved

The downstream provider is signaling the issue has been resolved.
Posted May 14, 2026 - 18:05 UTC

Monitoring

A fix was implemented by the panel provider and we are monitoring the fix with them now.
Posted May 14, 2026 - 17:07 UTC

Investigating

We are currently Investigating an issue that seems to be causing intermittent outages when trying to access some doors. We are working on contacting Downstream providers to get more information. We apologize for any inconvenience!
Posted May 14, 2026 - 16:34 UTC
This incident affected: App Core (Mobile Application - Android, Mobile Application - iOS).