Unscheduled Panel Maitenance
Incident Report for HybridAF
Resolved
The maintenance window is completed. All systems appear online. Contact support with questions or issues.
Posted Mar 05, 2022 - 05:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2022 - 03:25 UTC
Monitoring
The Panel provider will be performing unscheduled maintenance during a 4-hour window beginning at 8 PM ET on Friday, March 4, 2022. We do not expect any impact to applications or panels, however some customers may experience momentary latency with Access, notifications, or panel events.
Posted Mar 05, 2022 - 01:41 UTC
This incident affected: HybridAF Core (Thrid Party Services).