We will be undergoing scheduled maintenance during this time.
Posted Feb 07, 2026 - 00:06 UTC
Scheduled
We are posting a maintenance window that will require an outage of the app we don't expect the app to be down for more than a few minutes, but we wanted to make sure we give everyone some notice. The Maintenance will start Wednesday February 11th at 9PM EDT and is scheduled for about an hour. Again, we only expect the app to be down for a couple of minutes.
Posted Feb 12, 2026 - 02:00 UTC
This scheduled maintenance affects: App Core (Mobile Application - Android, Mobile Application - iOS).