Panel Communication Latency Issues
Incident Report for App
Resolved
The incident has been fully resolved.
Posted Nov 02, 2023 - 20:46 UTC
Monitoring
A fix has been implemented by the downstream provider and we are monitoring with them.
Posted Nov 02, 2023 - 19:47 UTC
Identified
Panel communications started intermittently having issues at around 1:15PM EST. The panel provider is actively working on the issue.
Posted Nov 02, 2023 - 17:48 UTC
This incident affected: App Core (Thrid Party Services).