A fix was implemented by the downstream provider. This issue should be fully resolved. If you require further assistance place call into support.
Posted Jul 23, 2025 - 18:58 UTC
Monitoring
The downstream provider found some latency issues and is actively working on a fix. As of right now things are working while they are finishing the full correction.
Posted Jul 23, 2025 - 18:51 UTC
Investigating
There seems to be an issue with a Downstream provider that could cause doors not to unlock. We are reaching out to them to try and resolve the issue. We apologize for the inconvenience.
Posted Jul 23, 2025 - 18:00 UTC
This incident affected: App Core (Mobile Application - Android, Mobile Application - iOS).