Door Communication

Incident Report for HybridAF and FaciliKey Status

Resolved

This incident has been resolved and all services and panels are back online.
Posted Jun 22, 2021 - 21:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 22, 2021 - 20:08 UTC

Monitoring

A fix was implemented by the downstream provider and we are monitoring results.
Posted Jun 22, 2021 - 20:07 UTC

Investigating

We are noticing an issue with a provider causing issues when trying to access doors. We are working with them to try and resolve the issue as soon as possible.
Posted Jun 22, 2021 - 18:36 UTC
This incident affected: App Core (Mobile Application - Android, Mobile Application - iOS).